<!DOCTYPE html><html lang="en-US"><head><title>Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo | Chris Creamer&#039;s SportsLogos.Net News and Blog : New Logos and New Uniforms news, photos, and rumours</title><meta charset="UTF-8" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="http://news.sportslogos.net/xmlrpc.php" /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//www.sportslogos.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Chris Creamer&#039;s SportsLogos.Net News and Blog : New Logos and New Uniforms news, photos, and rumours &raquo; Feed" href="http://news.sportslogos.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Chris Creamer&#039;s SportsLogos.Net News and Blog : New Logos and New Uniforms news, photos, and rumours &raquo; Comments Feed" href="http://news.sportslogos.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Chris Creamer&#039;s SportsLogos.Net News and Blog : New Logos and New Uniforms news, photos, and rumours &raquo; Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo Comments Feed" href="http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.sportslogos.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='app-css'  href='http://news.sportslogos.net/wp-content/themes/broadcast-lite/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fonts-css'  href='http://news.sportslogos.net/wp-content/themes/broadcast-lite/fonts/stylesheet.css' type='text/css' media='all' /><link rel='stylesheet' id='rating-css'  href='http://www.sportslogos.net/css/rating.css?ver=4.8' type='text/css' media='all' /><link rel='stylesheet' id='sportslogos-css'  href='http://www.sportslogos.net/css/styles.css?ver=4.8' type='text/css' media='all' /> <script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script> <script type='text/javascript' src='http://www.sportslogos.net/js/cufon.js'></script> <script type='text/javascript' src='http://www.sportslogos.net/js/title_300-title_500-title_italic_300-title_italic_500.font.js'></script> <script type='text/javascript' src='http://www.sportslogos.net/js/behavior.js'></script> <script type='text/javascript' src='http://www.sportslogos.net/js/rating.js'></script> <script type='text/javascript' src='http://news.sportslogos.net/wp-content/themes/broadcast-lite/js/plugins.js'></script> <script type='text/javascript' src='http://news.sportslogos.net/wp-content/themes/broadcast-lite/js/app.min.js'></script> <link rel='https://api.w.org/' href='http://news.sportslogos.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.sportslogos.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://news.sportslogos.net/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Several New Road Jerseys Unveiled on NHL Draft Day' href='http://news.sportslogos.net/2017/06/23/several-new-road-jerseys-unveiled-on-nhl-draft-day/' /><link rel="canonical" href="http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/" /><link rel='shortlink' href='http://news.sportslogos.net/?p=31513' /><link rel="alternate" type="application/json+oembed" href="http://news.sportslogos.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sportslogos.net%2F2017%2F06%2F25%2Fuh-oh-its-magic-the-2017-baseball-winter-meetings-logo%2F" /><link rel="alternate" type="text/xml+oembed" href="http://news.sportslogos.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.sportslogos.net%2F2017%2F06%2F25%2Fuh-oh-its-magic-the-2017-baseball-winter-meetings-logo%2F&#038;format=xml" /><meta property="og:title" content="Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo"/><meta property="og:type" content=""/><meta property="og:url" content="http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/"/><meta property="og:image" content="http://content.sportslogos.net/news/2017/06/BWM-header-200x200.jpg"/><meta property="og:site_name" content="Chris Creamer&#039;s SportsLogos.Net News and Blog : New Logos and New Uniforms news, photos, and rumours"/><meta property="fb:admins" content=""/><meta property="og:description" content="  "/><!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script type="text/javascript">(function() {
			var cx = '003959603327395196134:egxi86lb_x0';
			var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
			gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(gcse);
		})();</script>  <script>document.write(unescape("%3Cscript src='"+(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));</script> <script>COMSCORE.beacon({c1:2,c2:"6035210",c3:"",c4:"www.sportslogos.net",c5:"",c6:"",c15:""});</script> <noscript> <img src="http://b.scorecardresearch.com/b?c1=2&amp;c2=6035210&amp;c3=&amp;c4=www.sportslogos.net&amp;c5=&amp;c6=&amp;c15=&amp;cv=1.3&amp;cj=1" style="display:none" width="0" height="0" alt=""/> </noscript><meta name="google-site-verification" content="A8VSxUgoEgGRMtjF09qzqcfIUQSq0RbFBeKDF-9uETU" /></head><body> <script type="text/javascript">var _gaq = _gaq || [];
		_gaq.push(['_setAccount', 'UA-762375-1']);
		_gaq.push(['_setDomainName', 'sportslogos.net']);
		_gaq.push(['_trackPageview']);

		(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
		})();</script> <script type="text/javascript">(function() {
			var useSSL = 'https:' == document.location.protocol;
			var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
			document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
		})();</script> <script type="text/javascript">googletag.pubads().enableSyncRendering();</script> <div id="topnav"><div class="content"><ul><li><a href="http://www.sportslogos.net" title="Chris Creamer's Sports Logos - SportsLogos.Net">sportslogos.net</a></li><li><a href="http://news.sportslogos.net" title="SportsLogos.Net News">news</a></li><li><a href="http://boards.sportslogos.net" title="Chris Creamer's Sports Logos Community - SportsLogos.Net Forum">forum</a></li><li><a href="http://www.facebook.com/sportslogosnet" target="_blank" title="SportsLogos.Net Facebook">facebook</a></li><li><a href="http://www.pinterest.com/sportslogos/" target="_blank" title="SportsLogos.Net Pinterest">pinterest</a></li><li><a href="http://www.twitter.com/sportslogosnet" target="_blank" title="SportsLogos.Net Twitter">twitter</a></li><li><a href="http://www.youtube.com/sportslogos" target="_blank" title="SportsLogos.Net YouTube">youtube</a></li></ul></div></div><div id="header_container"><div id="header" style="background:transparent"><div id="ads"><div id="leader"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0374928452822646" data-ad-slot="8036175998"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="rightad"> <a href="http://www.torchcreative.com" target="_blank"><img src="http://content.sportslogos.net/img/torch.jpg" /></a><a href="http://news.sportslogos.net/2017/01/02/sportslogos-net-unveils-20th-anniversary-logo/" target="_blank"><img src="http://content.sportslogos.net/img/tmb_sln20.png" title="SportsLogos.Net 20th Anniversary 1997-2017" alt="SportsLogos.Net 20th Anniversary 1997-2017" /></a></div></div><div class="searchWrapper"> <span>Search</span><ul id="carouselstats"><li>SportsLogos.Net</li><li>30,000+ Logos</li><li>News &amp; Discussion</li></ul> <gcse:searchbox-only></gcse:searchbox-only></div><a href="http://www.sportslogos.net/index.php"><div class="starLogo">*</div></a> <a href="http://www.sportslogos.net/index.php"><div class="wordLogo">SLnet</div></a></div></div><div id="nav"><div class="content"><ul><li class='MM_expand'> <a class="primary" href="http://www.sportslogos.net/leagues/list_by_sport/2/Baseball/logos" title="Baseball Logos">Baseball</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/3/Major_League_Baseball/logos" title="Major League Baseball Logos">Major League Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/4/Major_League_Baseball/MLB/logos/" title="Major League Baseball Logos">Major League Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/53/American_League/AL/logos/" title="American League Logos">American League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/54/National_League/NL/logos/" title="National League Logos">National League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/172/Federal_League/FL/logos/" title="Federal League Logos">Federal League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/22/Minor_League_Baseball/logos" title="Minor League Baseball Logos">Minor League Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/36/International_League/IL/logos/" title="International League Logos">International League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/37/Pacific_Coast_League/PCL/logos/" title="Pacific Coast League Logos">Pacific Coast League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/38/Eastern_League/EL/logos/" title="Eastern League Logos">Eastern League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/39/Southern_League/SL/logos/" title="Southern League Logos">Southern League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/40/Texas_League/TL/logos/" title="Texas League Logos">Texas League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/41/California_League/CAL/logos/" title="California League Logos">California League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/42/Carolina_League/CRL/logos/" title="Carolina League Logos">Carolina League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/43/Florida_State_League/FSL/logos/" title="Florida State League Logos">Florida State League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/44/Midwest_League/MWL/logos/" title="Midwest League Logos">Midwest League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/45/South_Atlantic_League/SAL/logos/" title="South Atlantic League Logos">South Atlantic League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/46/New_York-Penn_League/NYPL/logos/" title="New York-Penn League Logos">New York-Penn League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/47/Northwest_League/NWL/logos/" title="Northwest League Logos">Northwest League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/48/Appalachian_League/AppL/logos/" title="Appalachian League Logos">Appalachian League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/49/Pioneer_League/PL/logos/" title="Pioneer League Logos">Pioneer League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/50/American_Association/AA/logos/" title="American Association Logos">American Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/165/Liga_Mexicana_de_Bisbol/LMB/logos/" title="Liga Mexicana de Béisbol Logos">Liga Mexicana de Béisbol</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/173/Minor_League_Baseball/MiLB/logos/" title="Minor League Baseball Logos">Minor League Baseball</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/23/Independent_Baseball/logos" title="Independent Baseball Logos">Independent Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/5/Canadian_Baseball_League/CBL/logos/" title="Canadian Baseball League Logos">Canadian Baseball League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/51/Senior_Pro_Baseball_Association/SPBA/logos/" title="Senior Pro Baseball Association Logos">Senior Pro Baseball Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/80/Frontier_League/FrL/logos/" title="Frontier League Logos">Frontier League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/83/Intercounty_Baseball_League/IcBL/logos/" title="Intercounty Baseball League Logos">Intercounty Baseball League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/89/Northern_League/NoL/logos/" title="Northern League Logos">Northern League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/122/Atlantic_League/ALPB/logos/" title="Atlantic League Logos">Atlantic League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/158/Can-Am_League/Can-Am_/logos/" title="Can-Am League Logos">Can-Am League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/166/American_Association_2006/AAIPB/logos/" title="American Association (2006) Logos">American Association (2006)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/216/United_Shore_Professional_Baseball_League/USPBL/logos/" title="United Shore Professional Baseball League Logos">United Shore Professional Baseball League</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/29/International_Baseball/logos" title="International Baseball Logos">International Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/67/World_Baseball_Classic/WBC/logos/" title="World Baseball Classic Logos">World Baseball Classic</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/206/Australian_Baseball_League/ABL/logos/" title="Australian Baseball League Logos">Australian Baseball League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/30/Asian_Baseball/logos" title="Asian Baseball Logos">Asian Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/75/Nippon_Professional_Baseball/Japanese_NPB/logos/" title="Nippon Professional Baseball Logos">Nippon Professional Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/84/Korea_Baseball_Organization/Korean_KBO/logos/" title="Korea Baseball Organization Logos">Korea Baseball Organization</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/41/Collegiate_Baseball/logos" title="Collegiate Baseball Logos">Collegiate Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/174/West_Coast_League/WCL/logos/" title="West Coast League Logos">West Coast League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/175/Futures_Collegiate_Baseball_League/FCBL/logos/" title="Futures Collegiate Baseball League Logos">Futures Collegiate Baseball League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/178/Coastal_Plain_League/CPL/logos/" title="Coastal Plain League Logos">Coastal Plain League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/192/Cape_Cod_Baseball_League/CCBL/logos/" title="Cape Cod Baseball League Logos">Cape Cod Baseball League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/200/New_England_Collegiate_Baseball_League/NECBL/logos/" title="New England Collegiate Baseball League Logos">New England Collegiate Baseball League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/205/Northwoods_League/NWoodsL/logos/" title="Northwoods League Logos">Northwoods League</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/45/Womens_Baseball/logos" title="Women's Baseball Logos">Women's Baseball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/201/National_Pro_Fastpitch/NPF/logos/" title="National Pro Fastpitch Logos">National Pro Fastpitch</a></li></ol></div></div></div></li><li class='MM_expand'> <a class="primary" href="http://www.sportslogos.net/leagues/list_by_sport/1/Hockey/logos" title="Hockey Logos">Hockey</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/1/Professional_Ice_Hockey/logos" title="Professional Ice Hockey Logos">Professional Ice Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/1/National_Hockey_League/NHL/logos/" title="National Hockey League Logos">National Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/12/World_Hockey_Association/WHA/logos/" title="World Hockey Association Logos">World Hockey Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/61/National_Hockey_Association/NHA/logos/" title="National Hockey Association Logos">National Hockey Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/90/Kontinental_Hockey_League/KHL/logos/" title="Kontinental Hockey League Logos">Kontinental Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/147/Pacific_Coast_Hockey_Association/PCHA/logos/" title="Pacific Coast Hockey Association Logos">Pacific Coast Hockey Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/197/Western_Canada_Hockey_League/WCHL_1922-26/logos/" title="Western Canada Hockey League Logos">Western Canada Hockey League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/2/Roller_Hockey/logos" title="Roller Hockey Logos">Roller Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/28/Roller_Hockey_International/RHI/logos/" title="Roller Hockey International Logos">Roller Hockey International</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/24/Minor-Pro_Hockey/logos" title="Minor-Pro Hockey Logos">Minor-Pro Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/2/American_Hockey_League/AHL/logos/" title="American Hockey League Logos">American Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/13/WHA_2005/WHA_2005/logos/" title="WHA 2005 Logos">WHA 2005</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/14/ECHL/ECHL/logos/" title="ECHL Logos">ECHL</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/15/International_Hockey_League_1940/IHL/logos/" title="International Hockey League (1940) Logos">International Hockey League (1940)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/92/Ligue_Nord-Amricaine_de_Hockey/LNAH/logos/" title="Ligue Nord-Américaine de Hockey Logos">Ligue Nord-Américaine de Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/93/Central_Hockey_League/CeHL/logos/" title="Central Hockey League Logos">Central Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/107/Southern_Pro_Hockey_League/SPHL/logos/" title="Southern Pro Hockey League Logos">Southern Pro Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/113/Federal_Hockey_League/FHL/logos/" title="Federal Hockey League Logos">Federal Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/114/International_Hockey_League_2008/IHL_2008/logos/" title="International Hockey League (2008) Logos">International Hockey League (2008)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/115/United_Hockey_League/UHL/logos/" title="United Hockey League Logos">United Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/120/Western_Pro_Hockey_League/WPHL/logos/" title="Western Pro Hockey League Logos">Western Pro Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/176/Mid-Atlantic_Hockey_League/MAHL/logos/" title="Mid-Atlantic Hockey League Logos">Mid-Atlantic Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/177/All_American_Hockey_League/AAHL/logos/" title="All American Hockey League Logos">All American Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/189/West_Coast_Hockey_League/WCHL/logos/" title="West Coast Hockey League Logos">West Coast Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/219/Western_Hockey_League_1952-74/WHL_1952/logos/" title="Western Hockey League (1952-74) Logos">Western Hockey League (1952-74)</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/25/Canadian_Major_Junior_Hockey/logos" title="Canadian Major Junior Hockey Logos">Canadian Major Junior Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/3/Ontario_Hockey_League/OHL/logos/" title="Ontario Hockey League Logos">Ontario Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/10/Quebec_Major_Jr_Hockey_League/QMJHL/logos/" title="Quebec Major Jr Hockey League Logos">Quebec Major Jr Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/11/Western_Hockey_League/WHL/logos/" title="Western Hockey League Logos">Western Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/70/Canadian_Hockey_League/CHL/logos/" title="Canadian Hockey League Logos">Canadian Hockey League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/26/European_Hockey/logos" title="European Hockey Logos">European Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/94/Elitserien_Swedish_Elite_League/Sweden_SEL/logos/" title="Elitserien (Swedish Elite League) Logos">Elitserien (Swedish Elite League)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/95/Deutsche_Eishockey_Liga/German_DEL/logos/" title="Deutsche Eishockey Liga Logos">Deutsche Eishockey Liga</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/96/SM-liiga/Finnish_SMliiga/logos/" title="SM-liiga Logos">SM-liiga</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/116/National_League_A_Switzerland/Swiss_NLA/logos/" title="National League A (Switzerland) Logos">National League A (Switzerland)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/117/Extraliga_lednho_hokeje_ELH_Czech_Extraliga/Czech_ELH/logos/" title="Extraliga ledního hokeje, ELH (Czech Extraliga) Logos">Extraliga ledního hokeje, ELH (Czech Extraliga)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/121/Elite_Ice_Hockey_League_UK/British_EIHL/logos/" title="Elite Ice Hockey League (UK) Logos">Elite Ice Hockey League (UK)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/148/Slovak_Extraliga/Slovak_Ex-Liga/logos/" title="Slovak Extraliga Logos">Slovak Extraliga</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/149/Russian_Major_League_Vysshaya_hokkeinaya_liga_-_V/Russia_VHL/logos/" title="Russian Major League (Vysshaya hokkeinaya liga - V Logos">Russian Major League (Vysshaya hokkeinaya liga - V</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/150/Austrian_Hockey_League/Aus-HL/logos/" title="Austrian Hockey League Logos">Austrian Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/184/Minor_Hockey_League_Russia/MHL_Russia/logos/" title="Minor Hockey League (Russia) Logos">Minor Hockey League (Russia)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/191/Mestis_Finland/Mestis/logos/" title="Mestis (Finland) Logos">Mestis (Finland)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/221/Alps_Hockey_League/Alps-HL/logos/" title="Alps Hockey League Logos">Alps Hockey League</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/27/International_Hockey/logos" title="International Hockey Logos">International Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/62/International_Ice_Hockey_Federation/IIHF/logos/" title="International Ice Hockey Federation Logos">International Ice Hockey Federation</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/28/Womens_Hockey/logos" title="Women's Hockey Logos">Women's Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/74/National_Womens_Hockey_League_2000-07/NWHL2000/logos/" title="National Women's Hockey League (2000-07) Logos">National Women's Hockey League (2000-07)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/169/Canadian_Womens_Hockey_League/CWHL/logos/" title="Canadian Womens Hockey League Logos">Canadian Womens Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/198/National_Womens_Hockey_League_2015/NWHL/logos/" title="National Womens Hockey League (2015) Logos">National Womens Hockey League (2015)</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/36/U.S._Junior_Hockey/logos" title="U.S. Junior Hockey Logos">U.S. Junior Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/103/United_States_Hockey_League/USHL/logos/" title="United States Hockey League Logos">United States Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/104/North_American_Hockey_League/NAHL/logos/" title="North American Hockey League Logos">North American Hockey League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/37/Canadian_Junior_A_Hockey/logos" title="Canadian Junior A Hockey Logos">Canadian Junior A Hockey</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/105/British_Columbia_Hockey_League/BCHL/logos/" title="British Columbia Hockey League Logos">British Columbia Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/106/Alberta_Junior_Hockey_League/AJHL/logos/" title="Alberta Junior Hockey League Logos">Alberta Junior Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/109/Saskatchewan_Jr_Hockey_League/SJHL/logos/" title="Saskatchewan Jr Hockey League Logos">Saskatchewan Jr Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/112/Ontario_Junior_Hockey_League/OJHL/logos/" title="Ontario Junior Hockey League Logos">Ontario Junior Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/118/Central_Canada_Hockey_League_/CCHL/logos/" title="Central Canada Hockey League  Logos">Central Canada Hockey League </a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/119/Northern_Ontario_Jr_Hockey_League/NOJHL/logos/" title="Northern Ontario Jr Hockey League Logos">Northern Ontario Jr Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/156/Manitoba_Junior_Hockey_League/MJHL/logos/" title="Manitoba Junior Hockey League Logos">Manitoba Junior Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/157/Canadian_Junior_Hockey_League/CJHL/logos/" title="Canadian Junior Hockey League Logos">Canadian Junior Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/167/Maritime_Junior_A_Hockey_League/MHL/logos/" title="Maritime Junior A Hockey League Logos">Maritime Junior A Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/168/Superior_International_Junior_Hockey_League/SIJHL/logos/" title="Superior International Junior Hockey League Logos">Superior International Junior Hockey League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/195/Greater_Metro_Junior_A_Hockey_League/GMHL/logos/" title="Greater Metro Junior A Hockey League Logos">Greater Metro Junior A Hockey League</a></li></ol></div></div></div></li><li class='MM_expand'> <a class="primary" href="http://www.sportslogos.net/leagues/list_by_sport/5/Soccer/logos" title="Soccer Logos">Soccer</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/12/International_Football/logos" title="International Football Logos">International Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/55/Asian_Football_Confederation/AFC/logos/" title="Asian Football Confederation Logos">Asian Football Confederation</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/56/Confdration_Africaine_de_Football/CAF/logos/" title="Confédération Africaine de Football Logos">Confédération Africaine de Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/57/CONCACAF/CONCACAF/logos/" title="CONCACAF Logos">CONCACAF</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/58/CONMEBOL/CONMEBOL/logos/" title="CONMEBOL Logos">CONMEBOL</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/59/Oceania_Football_Confederation/OFC/logos/" title="Oceania Football Confederation Logos">Oceania Football Confederation</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/60/UEFA/UEFA/logos/" title="UEFA Logos">UEFA</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/71/FIFA_World_Cup/World_Cup/logos/" title="FIFA World Cup Logos">FIFA World Cup</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/73/FIFA/FIFA/logos/" title="FIFA Logos">FIFA</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/164/FIFA_Womens_World_Cup/WWC/logos/" title="FIFA Women's World Cup Logos">FIFA Women's World Cup</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/13/Indoor_Soccer/logos" title="Indoor Soccer Logos">Indoor Soccer</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/139/Major_Indoor_Soccer_League/MISL/logos/" title="Major Indoor Soccer League Logos">Major Indoor Soccer League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/31/European_Football/logos" title="European Football Logos">European Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/128/Italian_Serie_A/Italian_Serie_A/logos/" title="Italian Serie A Logos">Italian Serie A</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/129/French_Ligue_1/French_Ligue_1/logos/" title="French Ligue 1 Logos">French Ligue 1</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/130/Spanish_La_Liga/Spanish_La_Liga/logos/" title="Spanish La Liga Logos">Spanish La Liga</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/131/European_Club_Teams/European_Clubs/logos/" title="European Club Teams Logos">European Club Teams</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/132/German_Bundesliga/German_Liga/logos/" title="German Bundesliga Logos">German Bundesliga</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/136/Allsvenskan_All-Swedish/Swedish_Soccer/logos/" title="Allsvenskan (All-Swedish) Logos">Allsvenskan (All-Swedish)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/137/Russian_Premier_League/RPL/logos/" title="Russian Premier League Logos">Russian Premier League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/140/Ukrainian_Premier_League/UPL/logos/" title="Ukrainian Premier League Logos">Ukrainian Premier League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/144/Prva_Hrvatska_Nogometna_Liga_Croatia/Coatian_PrvaHNL/logos/" title="Prva Hrvatska Nogometna Liga (Croatia) Logos">Prva Hrvatska Nogometna Liga (Croatia)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/145/Gambrinus_Liga_Czech_Republic/Czech_Gambrinus/logos/" title="Gambrinus Liga (Czech Republic) Logos">Gambrinus Liga (Czech Republic)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/146/Scottish_Premier_League_SPL/Scotland_SPL/logos/" title="Scottish Premier League (SPL) Logos">Scottish Premier League (SPL)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/160/Danish_Superliga/S-liga/logos/" title="Danish Superliga Logos">Danish Superliga</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/161/Veikkausliiga_Finland//logos/" title="Veikkausliiga (Finland) Logos">Veikkausliiga (Finland)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/162/Latvian_Higher_League_Virslga//logos/" title="Latvian Higher League (Virsl&#299;ga) Logos">Latvian Higher League (Virsl&#299;ga)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/179/Portuguese_Primeira_Liga//logos/" title="Portuguese Primeira Liga Logos">Portuguese Primeira Liga</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/180/Dutch_Eredivise//logos/" title="Dutch Eredivise Logos">Dutch Eredivise</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/32/North_American_Soccer/logos" title="North American Soccer Logos">North American Soccer</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/9/Major_League_Soccer/MLS/logos/" title="Major League Soccer Logos">Major League Soccer</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/52/North_American_Soccer_League/NASL/logos/" title="North American Soccer League Logos">North American Soccer League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/101/NASL_2011/NASL_2011/logos/" title="NASL 2011 Logos">NASL 2011</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/102/A-League/A-League/logos/" title="A-League Logos">A-League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/124/USL_Professional_Division/USL_Pro/logos/" title="USL Professional Division Logos">USL Professional Division</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/125/USL_Premier_Development_League/USL_PDL/logos/" title="USL Premier Development League Logos">USL Premier Development League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/126/USSF_Div_2_Pro_League/USSF_Div_2/logos/" title="USSF Div 2 Pro League Logos">USSF Div 2 Pro League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/127/Canadian_Soccer_League/CSL/logos/" title="Canadian Soccer League Logos">Canadian Soccer League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/134/Mexican_Primera_Divisin/Mexican_Primera/logos/" title="Mexican Primera División Logos">Mexican Primera División</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/135/USL_First_Division/USL_1st_Div/logos/" title="USL First Division Logos">USL First Division</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/141/National_Premier_Soccer_League/NPSL/logos/" title="National Premier Soccer League Logos">National Premier Soccer League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/203/American_Soccer_League/ASL/logos/" title="American Soccer League Logos">American Soccer League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/204/Premier_League_of_America/PLA/logos/" title="Premier League of America Logos">Premier League of America</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/38/South_American_Football/logos" title="South American Football Logos">South American Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/133/South_American_Clubs/S._America_Clubs/logos/" title="South American Clubs Logos">South American Clubs</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/143/Campeonato_Brasileiro_Srie_A/Brazil_CBF/logos/" title="Campeonato Brasileiro Série A Logos">Campeonato Brasileiro Série A</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/39/AsianAustralian_Soccer_/logos" title="Asian/Australian Soccer  Logos">Asian/Australian Soccer </a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/138/Australian_A-League/Aussie_A-League/logos/" title="Australian A-League Logos">Australian A-League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/142/ASB_Premiership_New_Zealand/NZ_ASB/logos/" title="ASB Premiership (New Zealand) Logos">ASB Premiership (New Zealand)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/151/K-League_South_Korea/Korean_K-League/logos/" title="K-League (South Korea) Logos">K-League (South Korea)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/152/Chinese_Super_League/China_CSL/logos/" title="Chinese Super League Logos">Chinese Super League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/46/Womens_Soccer/logos" title="Women's Soccer Logos">Women's Soccer</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/202/National_Womens_Soccer_League/NWSL/logos/" title="National Womens Soccer League Logos">National Womens Soccer League</a></li></ol></div></div></div></li><li class='MM_expand'> <a class="primary" href="http://www.sportslogos.net/leagues/list_by_sport/6/College/logos" title="College Logos">College</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/14/American_Colleges_-_NCAA/logos" title="American Colleges - NCAA Logos">American Colleges - NCAA</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/30/NCAA_Division_I_a-c/NCAA_a-c/logos/" title="NCAA Division I (a-c) Logos">NCAA Division I (a-c)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/31/NCAA_Division_I_d-h/NCAA_d-h/logos/" title="NCAA Division I (d-h) Logos">NCAA Division I (d-h)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/32/NCAA_Division_I_i-m/NCAA_i-m/logos/" title="NCAA Division I (i-m) Logos">NCAA Division I (i-m)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/33/NCAA_Division_I_n-r/NCAA_n-r/logos/" title="NCAA Division I (n-r) Logos">NCAA Division I (n-r)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/34/NCAA_Division_I_s-t/NCAA_s-t/logos/" title="NCAA Division I (s-t) Logos">NCAA Division I (s-t)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/35/NCAA_Division_I_u-z/NCAA_u-z/logos/" title="NCAA Division I (u-z) Logos">NCAA Division I (u-z)</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/68/NCAA_Bowl_Games/NCAA_Bowls/logos/" title="NCAA Bowl Games Logos">NCAA Bowl Games</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/85/National_Collegiate_Athletic_Assoc/NCAA/logos/" title="National Collegiate Athletic Assoc Logos">National Collegiate Athletic Assoc</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/153/NCAA_Conferences/NCAA_Conf/logos/" title="NCAA Conferences Logos">NCAA Conferences</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/163/NCAA_Hockey_Conferences/NCAA_Ho/logos/" title="NCAA Hockey Conferences Logos">NCAA Hockey Conferences</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/222/NCAA_Division_II_Conferences/_Div_II/logos/" title="NCAA Division II Conferences Logos">NCAA Division II Conferences</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/223/NCAA_Division_III_Conferences/DivIII_/logos/" title="NCAA Division III Conferences Logos">NCAA Division III Conferences</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/15/Canadian_Universities_-_CIS/logos" title="Canadian Universities - CIS Logos">Canadian Universities - CIS</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/76/Atlantic_University_Sport/AUS/logos/" title="Atlantic University Sport Logos">Atlantic University Sport</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/77/Canada_West_Universities/CWUAA/logos/" title="Canada West Universities Logos">Canada West Universities</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/78/Ontario_University_Athletics/OUA/logos/" title="Ontario University Athletics Logos">Ontario University Athletics</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/79/Federation_Qubecoise_du_Sport/QSSF/logos/" title="Federation Québecoise du Sport Logos">Federation Québecoise du Sport</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/182/Canadian_Interuniversity_Sport/CIS/logos/" title="Canadian Interuniversity Sport Logos">Canadian Interuniversity Sport</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/183/Rseau_du_sport_tudiant_du_Qubec/RSEQ/logos/" title="Réseau du sport étudiant du Québec Logos">Réseau du sport étudiant du Québec</a></li></ol></div></div></div></li><li class='MM_expand'> <a class="primary" href="http://www.sportslogos.net/leagues/list_by_sport/4/Football/logos" title="Football Logos">Football</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/7/American_Football/logos" title="American Football Logos">American Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/7/National_Football_League/NFL/logos/" title="National Football League Logos">National Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/19/NFL_Europe/NFLE/logos/" title="NFL Europe Logos">NFL Europe</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/22/United_States_Football_League/USFL/logos/" title="United States Football League Logos">United States Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/23/World_Football_League/WFL/logos/" title="World Football League Logos">World Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/24/XFL/XFL/logos/" title="XFL Logos">XFL</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/91/United_Football_League/UFL/logos/" title="United Football League Logos">United Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/99/American_Football_League/AFL/logos/" title="American Football League Logos">American Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/100/WLAF/WLAF/logos/" title="WLAF Logos">WLAF</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/181/Elite_Football_League_of_India/EFLI/logos/" title="Elite Football League of India Logos">Elite Football League of India</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/190/Fall_Experimental_Football_League/FXFL/logos/" title="Fall Experimental Football League Logos">Fall Experimental Football League</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/8/Canadian_Football/logos" title="Canadian Football Logos">Canadian Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/8/Canadian_Football_League/CFL/logos/" title="Canadian Football League Logos">Canadian Football League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/9/ArenaIndoor_Football/logos" title="Arena/Indoor Football Logos">Arena/Indoor Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/20/Arena_Football_League/Arena_FL/logos/" title="Arena Football League Logos">Arena Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/155/Arena_Football_2/AF2/logos/" title="Arena Football 2 Logos">Arena Football 2</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/159/Indoor_Football_League/IFL/logos/" title="Indoor Football League Logos">Indoor Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/185/Professional_Indoor_Football_League/PIFL/logos/" title="Professional Indoor Football League Logos">Professional Indoor Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/187/Ultimate_Indoor_Football_League/UIFL/logos/" title="Ultimate Indoor Football League Logos">Ultimate Indoor Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/188/X-League_Indoor_Football/XLIF/logos/" title="X-League Indoor Football Logos">X-League Indoor Football</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/33/Womens_Football/logos" title="Women's Football Logos">Women's Football</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/86/National_Womens_Football_Association/NWFA/logos/" title="National Womens Football Association Logos">National Womens Football Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/123/Lingerie_Football_League/LFL/logos/" title="Lingerie Football League Logos">Lingerie Football League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/154/Lingerie_Football_League_Canada/LFL_Canada/logos/" title="Lingerie Football League Canada Logos">Lingerie Football League Canada</a></li></ol></div></div></div></li><li class='MM_expand'> <a class="primary" href="http://www.sportslogos.net/leagues/list_by_sport/3/Basketball/logos" title="Basketball Logos">Basketball</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/5/Professional_Basketball/logos" title="Professional Basketball Logos">Professional Basketball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/6/National_Basketball_Association/NBA/logos/" title="National Basketball Association Logos">National Basketball Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/18/American_Basketball_Association/ABA/logos/" title="American Basketball Association Logos">American Basketball Association</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/111/NBL_Canada/NBL_Canada/logos/" title="NBL Canada Logos">NBL Canada</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/170/NBL_Australia/NBL-Aus/logos/" title="NBL Australia Logos">NBL Australia</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/171/International_Basketball_League/IBL/logos/" title="International Basketball League Logos">International Basketball League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/6/Womens_Basketball/logos" title="Women's Basketball Logos">Women's Basketball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/16/Womens_National_Basketball_Association/WNBA/logos/" title="Women's National Basketball Association Logos">Women's National Basketball Association</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/40/Minor_League_Basketball/logos" title="Minor League Basketball Logos">Minor League Basketball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/17/NBA_Development_League/D-League/logos/" title="NBA Development League Logos">NBA Development League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/217/American_Basketball_Association_2000/ABA_2000/logos/" title="American Basketball Association (2000) Logos">American Basketball Association (2000)</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/49/International_Basketball/logos" title="International Basketball Logos">International Basketball</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/218/Federation_Internationale_de_Basket-ball/FIBA/logos/" title="Federation Internationale de Basket-ball Logos">Federation Internationale de Basket-ball</a></li></ol></div></div></div></li><li class='MM_expand'> <a class="primary" href="http://www.sportslogos.net/leagues/list_by_sport/13/Other_Sports/logos" title="Other Sports Logos">Other Sports</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/16/Lacrosse/logos" title="Lacrosse Logos">Lacrosse</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/25/National_Lacrosse_League/NLL/logos/" title="National Lacrosse League Logos">National Lacrosse League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/26/Major_League_Lacrosse/MLL/logos/" title="Major League Lacrosse Logos">Major League Lacrosse</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/199/Continental_Indoor_Lacrosse_League/CILL/logos/" title="Continental Indoor Lacrosse League Logos">Continental Indoor Lacrosse League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/207/Canadian_Lacrosse_League/C-Lax/logos/" title="Canadian Lacrosse League Logos">Canadian Lacrosse League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/208/Professional_Lacrosse_League/PLL/logos/" title="Professional Lacrosse League Logos">Professional Lacrosse League</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/18/Olympics/logos" title="Olympics Logos">Olympics</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/27/Summer_Olympics/Summer_Olympics/logos/" title="Summer Olympics Logos">Summer Olympics</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/64/Winter_Olympics/Winter_Olympics/logos/" title="Winter Olympics Logos">Winter Olympics</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/65/Summer_Paralympics/Summer_Paralympics/logos/" title="Summer Paralympics Logos">Summer Paralympics</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/66/Winter_Paralympics/Winter_Paralympics/logos/" title="Winter Paralympics Logos">Winter Paralympics</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/20/Rugby/logos" title="Rugby Logos">Rugby</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/81/engage_Rugby_Super_League/SLE/logos/" title="engage Rugby Super League Logos">engage Rugby Super League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/82/National_Rugby_League/NRL/logos/" title="National Rugby League Logos">National Rugby League</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/193/Pro12/Pro12/logos/" title="Pro12 Logos">Pro12</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/194/Aviva_Premiership_Rugby/Aviva/logos/" title="Aviva Premiership Rugby Logos">Aviva Premiership Rugby</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/196/Super_Rugby/S-Rugby/logos/" title="Super Rugby Logos">Super Rugby</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/42/Tennis/logos" title="Tennis Logos">Tennis</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/186/World_TeamTennis/WTT/logos/" title="World TeamTennis Logos">World TeamTennis</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/47/Auto_Racing/logos" title="Auto Racing Logos">Auto Racing</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/209/NASCAR/NASCAR/logos/" title="NASCAR Logos">NASCAR</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/210/IndyCar_Series/IndyCar/logos/" title="IndyCar Series Logos">IndyCar Series</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/211/NASCAR_Sprint_Cup/NASCAR_Sprint_Cup/logos/" title="NASCAR Sprint Cup Logos">NASCAR Sprint Cup</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/212/NASCAR_Xfinity_Series/NASCAR_Xfinity/logos/" title="NASCAR Xfinity Series Logos">NASCAR Xfinity Series</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/213/NASCAR_Camping_World_Truck/NASCAR_Truck/logos/" title="NASCAR Camping World Truck Logos">NASCAR Camping World Truck</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/214/INDYCAR/INDYCAR/logos/" title="INDYCAR Logos">INDYCAR</a></li></ol><ol><li class="headingFont title"><a href="http://www.sportslogos.net/leagues/list_by_category/48/Golf/logos" title="Golf Logos">Golf</a></li><li><a href="http://www.sportslogos.net/teams/list_by_league/215/Professional_Golfers_Association_of_America/PGA_of_USA/logos/" title="Professional Golfers' Association of America Logos">Professional Golfers' Association of America</a></li></ol></div></div></div></li><li class='MM_expand'> <a class="primary">Resources</a><div class="megaMenu"><div class="wrapper"><div class="inner"><ol><li class="headingFont title"><a href="http://www.sportslogos.net/uniforms/" title="2013 MLB Uniform Tracker">Daily MLB Uniform Tracker</a></li><li class="headingFont title"><a href="http://www.sportslogos.net/uniforms_nhl/" title="2013-2014 NHL Uniform Tracker">Daily NHL Uniform Tracker</a></li></ol><ol><li class="headingFont title"><a href="http://news.sportslogos.net" title="Sports Logos and Uniform News">SportsLogos.Net News</a></li><li><a href="http://news.sportslogos.net/category/baseball/" title="Baseball Logos and Uniform News">Baseball News</a></li><li><a href="http://news.sportslogos.net/category/basketball/" title="Basketball Logos and Uniform News">Basketball News</a></li><li><a href="http://news.sportslogos.net/category/college/" title="College Logos and Uniform News">College News</a></li><li><a href="http://news.sportslogos.net/category/football/" title="Football Logos and Uniform News">Football News</a></li><li><a href="http://news.sportslogos.net/category/hockey-2/" title="Hockey Logos and Uniform News">Hockey News</a></li><li><a href="http://news.sportslogos.net/category/soccer/" title="Soccer Logos and Uniform News">Soccer News</a></li></ol><ol><li class="headingFont title"><a href="http://boards.sportslogos.net" title="Chris Creamer's Sports Logos Community - Sports Logos Message Boards">SportsLogos.Net Forums</a></li><li><a href="http://boards.sportslogos.net/forum/1-sports-logos/" title="Sports Logos Message Board">Sports Logos Discussion</a></li><li><a href="http://boards.sportslogos.net/forum/46-concepts/" title="Fantasy Uniform Concepts">Fan Logo/Jersey Concepts</a></li><li><a href="http://boards.sportslogos.net/forum/8-sports-in-general/" title="Sports Message Board">General Sports Talk</a></li><li><a href="http://boards.sportslogos.net/forum/11-requests/" title="Request logo design services">Logo Requests</a></li><li><a href="http://boards.sportslogos.net/forum/70-fantasy-sports/" title="Fantasy Sports">Fantasy Sports Leagues</a></li><li><a href="http://boards.sportslogos.net/forum/23-the-lounge/" title="Off-Topic Chat">Non-Sports Discussion</a></li></ol><ol><li class="headingFont title"><a href="#">SportsLogos.Net on Social Media</a></li><li><a href="http://www.facebook.com/sportslogosnet" target="_blank" title="SportsLogos.Net Facebook Fan Page">Facebook Fan Page</a></li><li><a href="http://www.twitter.com/sportslogosnet" target="_blank" title="SportsLogos.Net on Twitter">Twitter Feed</a></li><li><a href="http://instagram.com/sportslogosnet/" target="_blank" title="SportsLogos.Net on Instagram">Instagram</a></li><li><a href="http://www.youtube.com/sportslogos" target="_blank" title="SportsLogos.Net YouTube Channel">YouTube Channel</a></li></ol></div></div></div></li></ul></div></div><div id="container"><div id="content"><div id="content_bg"><div id="left"><meta name="twitter:card" value="summary" /><meta name="twitter:url" value="http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/" /><meta name="twitter:title" value="Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo" /><meta name="twitter:description" value="Every December since 1901, executives, owners, general managers, scouts, hot dog vendors, and job seekers from Major League Baseball and Minor League Baseball&#8217;s collective 190 teams convene for four days for the sport&#8217;s Winter Meetings. The event has become a [&hellip;]" /><meta name="twitter:image" value="http://content.sportslogos.net/news/2017/06/BWM-header.jpg" /><meta name="twitter:site" value="@sportslogosnet" /><meta name="twitter:creator" value="@sportslogosnet" /><div class="post-title"><h1>Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo</h1></div><div id="post-date"> Written By:			<a href="http://news.sportslogos.net/author/paulcaputo/" title="Posts by Paul Caputo" class="author url fn" rel="author">Paul Caputo</a>			&nbsp;&bull;&nbsp;&nbsp;Sunday, June 25, 2017</div><div id="video_holder" style="display:none;"><p></p></div><div class="pure_content"><p><a href="http://content.sportslogos.net/news/2017/06/BWM-header.jpg"><img class="aligncenter size-full wp-image-31514" src="http://content.sportslogos.net/news/2017/06/BWM-header.jpg" alt="" width="570" height="375" srcset="http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-header.jpg 570w, http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-header-350x230.jpg 350w" sizes="(max-width: 570px) 100vw, 570px" /></a></p><p>Every December since 1901, executives, owners, general managers, scouts, hot dog vendors, and job seekers from Major League Baseball and Minor League Baseball&#8217;s collective 190 teams convene for four days for the sport&#8217;s Winter Meetings. The event has become a media extravaganza, culminating with the Rule 5 Draft, when the likes of Bobby Bonilla, Shane Victorino, and José Bautista go unprotected by their teams and get picked up by another.</p><p style="text-align: center"><a href="http://content.sportslogos.net/news/2017/06/2010-winter-meetings.png"><img class="alignnone wp-image-31515" src="http://content.sportslogos.net/news/2017/06/2010-winter-meetings.png" alt="" width="290" height="206" /></a> <a href="http://content.sportslogos.net/news/2017/06/winter-meetings-2013.png"><img class="alignnone wp-image-31516" src="http://content.sportslogos.net/news/2017/06/winter-meetings-2013.png" alt="" width="240" height="240" srcset="http://news.sportslogos.net/wp-content/uploads/2017/06/winter-meetings-2013.png 300w, http://news.sportslogos.net/wp-content/uploads/2017/06/winter-meetings-2013-200x200.png 200w, http://news.sportslogos.net/wp-content/uploads/2017/06/winter-meetings-2013-32x32.png 32w, http://news.sportslogos.net/wp-content/uploads/2017/06/winter-meetings-2013-50x50.png 50w, http://news.sportslogos.net/wp-content/uploads/2017/06/winter-meetings-2013-64x64.png 64w, http://news.sportslogos.net/wp-content/uploads/2017/06/winter-meetings-2013-96x96.png 96w, http://news.sportslogos.net/wp-content/uploads/2017/06/winter-meetings-2013-128x128.png 128w" sizes="(max-width: 240px) 100vw, 240px" /></a></p><p>The logo for the event almost always ties to the location—music themes when it&#8217;s held in Nashville, armadillos when it&#8217;s in Dallas, a race car theme in Indianapolis, etc. The 2017 meetings will be held in Orlando, which has hosted them before, most recently in 2010, featuring an alligator, and in 2013, which highlighted a palm tree.</p><p>This year, baseball&#8217;s higher-ups wanted to do something a little different, so they reached out to Brian Gundell, Principal and Creative Director of the eponymous Brian Gundell Graphic Design Co.</p><p>&#8220;They had kind of gone through all of the cliché Florida aesthetics, oranges, gators, swamp, all that good stuff,&#8221; he said. &#8220;Because it&#8217;s been going for so long, you can&#8217;t repeat yourself. They often repeat venue sites, so it&#8217;s a challenge coming up with new creative for a location that&#8217;s already been featured previously.&#8221;</p><p>In the end, Gundell came back with the most obvious idea that hasn&#8217;t been used yet for Orlando: a space theme tied to the NASA presence on Cape Canaveral, an hour east of Orlando.</p><p>&#8220;I brought that to them and they were like, &#8216;Mmmmmm… no,'&#8221; he said.&#8221;If this was taking place in Houston, that would be great, but this is Orlando. Nobody really thinks of that.&#8221;</p><p>So it was back to the drawing board.</p><p style="text-align: center"><a href="http://content.sportslogos.net/news/2017/06/BWM-6.png"><img class="alignnone wp-image-31519" src="http://content.sportslogos.net/news/2017/06/BWM-6.png" alt="" width="153" height="400" /></a> <a href="http://content.sportslogos.net/news/2017/06/BWM-7.png"><img class="alignnone wp-image-31520" src="http://content.sportslogos.net/news/2017/06/BWM-7.png" alt="" width="248" height="400" srcset="http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-7.png 362w, http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-7-350x565.png 350w" sizes="(max-width: 248px) 100vw, 248px" /></a></p><p>&#8220;With the event taking place on Disney property at the Swan and Dolphin Resort, we were like, why are we shying away from this?&#8221; Gundell said. &#8220;Whenever you say Orlando to somebody not from Florida, the first thing they think of is Disney.&#8221;</p><p>Of course, the Walt Disney Company has been known to be somewhat litigious in the past, so Gundell was sure to tread carefully.</p><p>&#8220;We really didn&#8217;t want to upset Disney,&#8221; he said. &#8220;As long as we don&#8217;t infringe on Disney&#8217;s intellectual property, where&#8217;s the harm?&#8221;</p><p><a href="http://content.sportslogos.net/news/2017/06/BWM-2.png"><img class="alignright wp-image-31521" src="http://content.sportslogos.net/news/2017/06/BWM-2-350x380.png" alt="" width="300" height="325" srcset="http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-2-350x380.png 350w, http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-2.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></a>That said, the Disney influence is clear in the logos.</p><p>&#8220;There&#8217;s a lot of little nods to Disney,&#8221; he said. For instance, &#8220;The sorcerer&#8217;s cap in the primary mark was inspired by Fantasia, but we made sure that the star pattern and color and everything were different.&#8221;</p><p>The average fan might ask what wizards and fairy tales have to do with baseball, but to Gundell, the connection is obvious.</p><p>&#8220;It&#8217;s baseball and Disney, and together they&#8217;re fun, they&#8217;re things that people do from their childhood throughout the rest of their life, and places that make memories that stay with you,&#8221; he said. &#8220;So when you put them together I think they can be special and I think that relationship works really well.&#8221;</p><p><a href="http://content.sportslogos.net/news/2017/06/BWM-3.png"><img class="alignnone wp-image-31522" src="http://content.sportslogos.net/news/2017/06/BWM-3-350x251.png" alt="" width="288" height="207" srcset="http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-3-350x251.png 350w, http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-3-590x423.png 590w, http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-3.png 680w" sizes="(max-width: 288px) 100vw, 288px" /></a> <a href="http://content.sportslogos.net/news/2017/06/BWM-4.png"><img class="alignnone wp-image-31523" src="http://content.sportslogos.net/news/2017/06/BWM-4-350x264.png" alt="" width="275" height="207" srcset="http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-4-350x264.png 350w, http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-4-590x444.png 590w, http://news.sportslogos.net/wp-content/uploads/2017/06/BWM-4.png 648w" sizes="(max-width: 275px) 100vw, 275px" /></a></p><p><a href="http://content.sportslogos.net/news/2017/06/Disneyland-logo.jpg"><img class="alignright size-medium wp-image-31525" src="http://content.sportslogos.net/news/2017/06/Disneyland-logo-350x93.jpg" alt="" width="350" height="93" srcset="http://news.sportslogos.net/wp-content/uploads/2017/06/Disneyland-logo-350x93.jpg 350w, http://news.sportslogos.net/wp-content/uploads/2017/06/Disneyland-logo.jpg 478w" sizes="(max-width: 350px) 100vw, 350px" /></a>Gundell created a custom typeface that is influenced by (but not derived from) and Disney source.</p><p>&#8220;That&#8217;s 100 percent original, it&#8217;s created from scratch,&#8221; he said. &#8220;It&#8217;s not really based on anything except for looking at the old Disneyland wordmark, and kind of extrapolating, but also making sure that the characters in that went far away enough from the Disneyland type to not make Disney upset.&#8221;</p><p>Baseball&#8217;s Winter Meetings are enough of a circus that a whimsical, Disney-esque logo seems very appropriate. For an event that has been branded visually for decades, coming up with something new and eye-catching is a huge challenge, but this year&#8217;s logo has done just that.</p> <br /><br /><div id="rcjsload_e5b82c"></div> <script type="text/javascript">(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=55644&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_e5b82c"); rcds.appendChild(rcel);
})();</script> </div><div id="post-categories"> Article Categories:<ul class="post-categories"><li><a href="http://news.sportslogos.net/category/baseball/" rel="category tag">Baseball</a></li><li><a href="http://news.sportslogos.net/category/baseball/mlb/" rel="category tag">MLB</a></li><li><a href="http://news.sportslogos.net/category/the-story-behind-the-nickname/" rel="category tag">The Story Behind the Nickname</a></li></ul></div><div id="post-share"><div class="section-header"><h2>Share This Article</h2></div><div class="share"> <a href="http://www.facebook.com/sharer.php?u=http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/&t=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/facebook-icon.png" /></a> <a href="https://twitter.com/intent/tweet?text=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo&nbsp;-&nbsp;http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/twitter-icon.png" /></a> <a href="http://www.reddit.com/submit?url=http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/&amp;title=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/reddit-icon.png" /></a> <a href="http://digg.com/submit?url=http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/&amp;title=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo&amp;thumbnails=1"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/digg-icon.png" /></a> <a href="http://www.google.com/reader/link?title=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo&amp;url=http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/google-icon.png" /></a> <a href="http://www.stumbleupon.com/submit?url=http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/&amp;title=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/stumbleupon-icon.png" /></a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/&amp;title=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo&amp;source="><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/linkedin-icon.png" /></a> <a href="http://del.icio.us/post?url=http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/&amp;title=Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/delicious-icon.png" /></a></div></div><div class="section-header"><h2>Related News</h2></div><div id="related-news"><div class="related-news-item"> <a href="http://news.sportslogos.net/2017/06/18/glow-in-the-park-the-story-behind-the-columbia-fireflies/"><img width="163" height="99" src="http://content.sportslogos.net/news/2017/06/fireflies-header-163x99.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a></div><div class="related-news-item"> <a href="http://news.sportslogos.net/2017/06/16/fresno-grizzlies-to-commemorate-simpsons-with-tribute-to-springfield/"><img width="163" height="99" src="http://content.sportslogos.net/news/2017/06/Grizzlies-Simpsons-Header-163x99.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a></div><div class="related-news-item"> <a href="http://news.sportslogos.net/2017/06/16/pirates-and-cubs-to-wear-negro-league-uniforms-tonight/"><img width="163" height="99" src="http://content.sportslogos.net/news/2017/06/Screen-Shot-2017-06-16-at-10.41.28--163x99.png" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a></div></div><div class="section-header"><h2>About Author</h2></div><div id="post-author"><div class="image"><img alt='' src='http://1.gravatar.com/avatar/d0eb53015b0b222c8ac0b0137ee92dff?s=75&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d0eb53015b0b222c8ac0b0137ee92dff?s=150&amp;d=mm&amp;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' /></div><div class="content"><h3>Paul Caputo</h3><p>Paul Caputo is a grown man who collects plastic ice cream helmet sundaes from minor league baseball stadiums because he likes logos that much. He is the author of the <a href="http://news.sportslogos.net/category/the-story-behind-the-nickname/">Story Behind the Nickname Series</a> on this website and can be found on Twitter at <a href="https://twitter.com/Count2Baseball">@Count2Baseball</a>.</p></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/';
var disqus_identifier = '31513 http://news.sportslogos.net/?p=31513';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'sportslogosnetnews';
var disqus_title = "Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 311f270c3f9407c2c29cfc4d5e76f242625a46c1 1498432505';
this.page.api_key = 'Xi5SU1RZFOga7as6PWu9VRVzftpCmsH11TC1CS3wf9sNfU2x8JGQkKaz5WHIEJQv';
this.sso = {
          name: "Chris Creamer\'s SportsLogos.Net News and Blog : New Logos and New Uniforms news, photos, and rumours",
          button: "",
          url: "http://news.sportslogos.net/wp-login.php",
          logout: "http://news.sportslogos.net/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=31513';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div><div id="right"><div id="lt_300x250_widget-2" class="widget-container lt_300x250_widget rightwidget"><div class="ad_300"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0374928452822646";
/* sport 300 */
google_ad_slot = "1099668301";
google_ad_width = 300;
google_ad_height = 250;
//--></script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div><div id="search-2" class="widget-container widget_search rightwidget"><div class="heading"><div class="heading_bg"><h2>Search SportsLogos.Net News Articles</h2></div></div><form action="http://news.sportslogos.net" id="searchform" method="get"> <input class="search" id="s" name="s" type="text" /> <input class="searchb" type="submit" value="" /></form></div><div id="lt_300x250_widget-5" class="widget-container lt_300x250_widget rightwidget"><div class="ad_300"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=283521&u=sportlogos&width=300&height=250"></script> <br /></div></div><div id="text-8" class="widget-container widget_text rightwidget"><div class="textwidget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></div><div id="text-2" class="widget-container widget_text rightwidget"><div class="heading"><div class="heading_bg"><h2>SportsLogos.Net News</h2></div></div><div class="textwidget"><ul><li><a href="http://news.sportslogos.net">SportsLogos.Net News</a></li><li><a href="http://news.sportslogos.net/category/baseball/">Baseball Logo and Uniform News</a></li><li><a href="http://news.sportslogos.net/category/basketball/">Basketball Logo and Uniform News</a></li><li><a href="http://news.sportslogos.net/category/football/">Football Logo and Uniform News</a></li><li><a href="http://news.sportslogos.net/category/hockey-2/">Hockey Logo and Uniform News</a></li><li><a href="http://news.sportslogos.net/category/college/">College Logo and Uniform News</a></li></ul></div></div><div id="lt_300x250_widget-6" class="widget-container lt_300x250_widget rightwidget"><div class="ad_300"><script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=283522&u=sportlogos&width=300&height=250"></script></div></div><div id="lt_300x250_widget-4" class="widget-container lt_300x250_widget rightwidget"><div class="ad_300"><div id="usmg_ad__main_sports_300x250_1a" style="padding-bottom:5px;"> <script type='text/javascript'>googletag.defineSlot('/7103/SMG_SportsLogos/300x250_1a/sports/main', [[300,250],[300,600]], 'usmg_ad__main_sports_300x250_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad__main_sports_300x250_1a');</script> </div></div></div><div id="recent-posts-2" class="widget-container widget_recent_entries rightwidget"><div class="heading"><div class="heading_bg"><h2>Latest Sports Logos News</h2></div></div><ul><li> <a href="http://news.sportslogos.net/2017/06/25/uh-oh-its-magic-the-2017-baseball-winter-meetings-logo/">Uh Oh, It&#8217;s Magic: The 2017 Baseball Winter Meetings Logo</a></li><li> <a href="http://news.sportslogos.net/2017/06/23/several-new-road-jerseys-unveiled-on-nhl-draft-day/">Several New Road Jerseys Unveiled on NHL Draft Day</a></li><li> <a href="http://news.sportslogos.net/2017/06/20/adidas-unveils-a-new-look-for-the-nhl/">Adidas Unveils A New Look for the NHL</a></li><li> <a href="http://news.sportslogos.net/2017/06/20/timberwolves-and-magic-unveil-jersey-sponsors-for-upcoming-season/">Timberwolves and Magic unveil jersey sponsors for upcoming season</a></li><li> <a href="http://news.sportslogos.net/2017/06/19/adidas-outfits-four-uefa-international-teams-with-same-kit/">Adidas outfits four UEFA international teams with same kit</a></li><li> <a href="http://news.sportslogos.net/2017/06/18/glow-in-the-park-the-story-behind-the-columbia-fireflies/">Glow in the Park: The Story Behind the Columbia Fireflies</a></li><li> <a href="http://news.sportslogos.net/2017/06/17/2017-us-soccer-gold-cup-details-leaked/">2017 US Soccer Gold Cup Details Leaked</a></li><li> <a href="http://news.sportslogos.net/2017/06/16/fresno-grizzlies-to-commemorate-simpsons-with-tribute-to-springfield/">Fresno Grizzlies to commemorate Simpsons with Tribute to Springfield</a></li><li> <a href="http://news.sportslogos.net/2017/06/16/pirates-and-cubs-to-wear-negro-league-uniforms-tonight/">Pirates and Cubs to Wear Negro League Uniforms Tonight</a></li><li> <a href="http://news.sportslogos.net/2017/06/15/boston-red-sox-among-first-to-confirm-participation-in-mlb-players-weekend/">Boston Red Sox among first to confirm participation in MLB Players Weekend</a></li></ul></div><div id="lt_300x250_widget-3" class="widget-container lt_300x250_widget rightwidget"><div class="ad_300"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0374928452822646";
/* Blog Big Box 2 */
google_ad_slot = "2885990424";
google_ad_width = 300;
google_ad_height = 250;
//--></script> <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div><div id="lt_300x250_widget-7" class="widget-container lt_300x250_widget rightwidget"><div class="ad_300"><script type="text/javascript" src="//ap.lijit.com/www/delivery/fpi.js?z=348115&u=sportlogos&width=300&height=250"></script></div></div><div id="archives-2" class="widget-container widget_archive rightwidget"><div class="heading"><div class="heading_bg"><h2>Logos News Archive</h2></div></div><ul><li><a href='http://news.sportslogos.net/2017/06/'>June 2017</a></li><li><a href='http://news.sportslogos.net/2017/05/'>May 2017</a></li><li><a href='http://news.sportslogos.net/2017/04/'>April 2017</a></li><li><a href='http://news.sportslogos.net/2017/03/'>March 2017</a></li><li><a href='http://news.sportslogos.net/2017/02/'>February 2017</a></li><li><a href='http://news.sportslogos.net/2017/01/'>January 2017</a></li><li><a href='http://news.sportslogos.net/2016/12/'>December 2016</a></li><li><a href='http://news.sportslogos.net/2016/11/'>November 2016</a></li><li><a href='http://news.sportslogos.net/2016/10/'>October 2016</a></li><li><a href='http://news.sportslogos.net/2016/09/'>September 2016</a></li><li><a href='http://news.sportslogos.net/2016/08/'>August 2016</a></li><li><a href='http://news.sportslogos.net/2016/07/'>July 2016</a></li><li><a href='http://news.sportslogos.net/2016/06/'>June 2016</a></li><li><a href='http://news.sportslogos.net/2016/05/'>May 2016</a></li><li><a href='http://news.sportslogos.net/2016/04/'>April 2016</a></li><li><a href='http://news.sportslogos.net/2016/03/'>March 2016</a></li><li><a href='http://news.sportslogos.net/2016/02/'>February 2016</a></li><li><a href='http://news.sportslogos.net/2016/01/'>January 2016</a></li><li><a href='http://news.sportslogos.net/2015/12/'>December 2015</a></li><li><a href='http://news.sportslogos.net/2015/11/'>November 2015</a></li><li><a href='http://news.sportslogos.net/2015/10/'>October 2015</a></li><li><a href='http://news.sportslogos.net/2015/09/'>September 2015</a></li><li><a href='http://news.sportslogos.net/2015/08/'>August 2015</a></li><li><a href='http://news.sportslogos.net/2015/07/'>July 2015</a></li><li><a href='http://news.sportslogos.net/2015/06/'>June 2015</a></li><li><a href='http://news.sportslogos.net/2015/05/'>May 2015</a></li><li><a href='http://news.sportslogos.net/2015/04/'>April 2015</a></li><li><a href='http://news.sportslogos.net/2015/03/'>March 2015</a></li><li><a href='http://news.sportslogos.net/2015/02/'>February 2015</a></li><li><a href='http://news.sportslogos.net/2015/01/'>January 2015</a></li><li><a href='http://news.sportslogos.net/2014/12/'>December 2014</a></li><li><a href='http://news.sportslogos.net/2014/11/'>November 2014</a></li><li><a href='http://news.sportslogos.net/2014/10/'>October 2014</a></li><li><a href='http://news.sportslogos.net/2014/09/'>September 2014</a></li><li><a href='http://news.sportslogos.net/2014/08/'>August 2014</a></li><li><a href='http://news.sportslogos.net/2014/07/'>July 2014</a></li><li><a href='http://news.sportslogos.net/2014/06/'>June 2014</a></li><li><a href='http://news.sportslogos.net/2014/05/'>May 2014</a></li><li><a href='http://news.sportslogos.net/2014/04/'>April 2014</a></li><li><a href='http://news.sportslogos.net/2014/03/'>March 2014</a></li><li><a href='http://news.sportslogos.net/2014/02/'>February 2014</a></li><li><a href='http://news.sportslogos.net/2014/01/'>January 2014</a></li><li><a href='http://news.sportslogos.net/2013/12/'>December 2013</a></li><li><a href='http://news.sportslogos.net/2013/11/'>November 2013</a></li><li><a href='http://news.sportslogos.net/2013/10/'>October 2013</a></li><li><a href='http://news.sportslogos.net/2013/09/'>September 2013</a></li><li><a href='http://news.sportslogos.net/2013/08/'>August 2013</a></li><li><a href='http://news.sportslogos.net/2013/07/'>July 2013</a></li><li><a href='http://news.sportslogos.net/2013/06/'>June 2013</a></li><li><a href='http://news.sportslogos.net/2013/05/'>May 2013</a></li><li><a href='http://news.sportslogos.net/2013/04/'>April 2013</a></li><li><a href='http://news.sportslogos.net/2013/03/'>March 2013</a></li><li><a href='http://news.sportslogos.net/2013/02/'>February 2013</a></li><li><a href='http://news.sportslogos.net/2013/01/'>January 2013</a></li><li><a href='http://news.sportslogos.net/2012/12/'>December 2012</a></li><li><a href='http://news.sportslogos.net/2012/11/'>November 2012</a></li><li><a href='http://news.sportslogos.net/2012/10/'>October 2012</a></li><li><a href='http://news.sportslogos.net/2012/09/'>September 2012</a></li><li><a href='http://news.sportslogos.net/2012/08/'>August 2012</a></li><li><a href='http://news.sportslogos.net/2012/07/'>July 2012</a></li><li><a href='http://news.sportslogos.net/2012/06/'>June 2012</a></li><li><a href='http://news.sportslogos.net/2012/05/'>May 2012</a></li><li><a href='http://news.sportslogos.net/2012/04/'>April 2012</a></li><li><a href='http://news.sportslogos.net/2012/03/'>March 2012</a></li><li><a href='http://news.sportslogos.net/2012/02/'>February 2012</a></li><li><a href='http://news.sportslogos.net/2012/01/'>January 2012</a></li><li><a href='http://news.sportslogos.net/2011/12/'>December 2011</a></li><li><a href='http://news.sportslogos.net/2011/11/'>November 2011</a></li><li><a href='http://news.sportslogos.net/2011/10/'>October 2011</a></li><li><a href='http://news.sportslogos.net/2011/09/'>September 2011</a></li><li><a href='http://news.sportslogos.net/2011/08/'>August 2011</a></li><li><a href='http://news.sportslogos.net/2011/07/'>July 2011</a></li><li><a href='http://news.sportslogos.net/2011/06/'>June 2011</a></li><li><a href='http://news.sportslogos.net/2011/05/'>May 2011</a></li><li><a href='http://news.sportslogos.net/2011/04/'>April 2011</a></li><li><a href='http://news.sportslogos.net/2011/03/'>March 2011</a></li><li><a href='http://news.sportslogos.net/2011/02/'>February 2011</a></li><li><a href='http://news.sportslogos.net/2011/01/'>January 2011</a></li><li><a href='http://news.sportslogos.net/2009/10/'>October 2009</a></li><li><a href='http://news.sportslogos.net/2006/02/'>February 2006</a></li><li><a href='http://news.sportslogos.net/2006/01/'>January 2006</a></li><li><a href='http://news.sportslogos.net/2005/10/'>October 2005</a></li><li><a href='http://news.sportslogos.net/2004/07/'>July 2004</a></li><li><a href='http://news.sportslogos.net/2003/10/'>October 2003</a></li><li><a href='http://news.sportslogos.net/2003/08/'>August 2003</a></li></ul></div><div id="tag_cloud-2" class="widget-container widget_tag_cloud rightwidget"><div class="heading"><div class="heading_bg"><h2>Popular Topics</h2></div></div><div class="tagcloud"><a href="http://news.sportslogos.net/tag/adidas/" class="tag-cloud-link tag-link-63 tag-link-position-1" style="font-size: 9.0161290322581pt;" aria-label="adidas (39 items)">adidas</a> <a href="http://news.sportslogos.net/tag/ahl-2/" class="tag-cloud-link tag-link-66 tag-link-position-2" style="font-size: 11.612903225806pt;" aria-label="ahl (67 items)">ahl</a> <a href="http://news.sportslogos.net/tag/baseball-2/" class="tag-cloud-link tag-link-92 tag-link-position-3" style="font-size: 22pt;" aria-label="baseball (559 items)">baseball</a> <a href="http://news.sportslogos.net/tag/basketball-2/" class="tag-cloud-link tag-link-93 tag-link-position-4" style="font-size: 20.41935483871pt;" aria-label="basketball (407 items)">basketball</a> <a href="http://news.sportslogos.net/tag/boston-red-sox/" class="tag-cloud-link tag-link-116 tag-link-position-5" style="font-size: 8.2258064516129pt;" aria-label="boston red sox (33 items)">boston red sox</a> <a href="http://news.sportslogos.net/tag/brooklyn-nets/" class="tag-cloud-link tag-link-118 tag-link-position-6" style="font-size: 8pt;" aria-label="brooklyn nets (31 items)">brooklyn nets</a> <a href="http://news.sportslogos.net/tag/cfl/" class="tag-cloud-link tag-link-142 tag-link-position-7" style="font-size: 8.1129032258065pt;" aria-label="cfl (32 items)">cfl</a> <a href="http://news.sportslogos.net/tag/chicago-cubs/" class="tag-cloud-link tag-link-148 tag-link-position-8" style="font-size: 9.241935483871pt;" aria-label="chicago cubs (41 items)">chicago cubs</a> <a href="http://news.sportslogos.net/tag/chl-2/" class="tag-cloud-link tag-link-152 tag-link-position-9" style="font-size: 10.258064516129pt;" aria-label="chl (50 items)">chl</a> <a href="http://news.sportslogos.net/tag/college-2/" class="tag-cloud-link tag-link-162 tag-link-position-10" style="font-size: 15.112903225806pt;" aria-label="college (138 items)">college</a> <a href="http://news.sportslogos.net/tag/college-football/" class="tag-cloud-link tag-link-862 tag-link-position-11" style="font-size: 12.967741935484pt;" aria-label="college football (89 items)">college football</a> <a href="http://news.sportslogos.net/tag/echl-2/" class="tag-cloud-link tag-link-186 tag-link-position-12" style="font-size: 9.241935483871pt;" aria-label="echl (41 items)">echl</a> <a href="http://news.sportslogos.net/tag/fifa-2/" class="tag-cloud-link tag-link-194 tag-link-position-13" style="font-size: 8.6774193548387pt;" aria-label="fifa (36 items)">fifa</a> <a href="http://news.sportslogos.net/tag/football-2/" class="tag-cloud-link tag-link-203 tag-link-position-14" style="font-size: 19.967741935484pt;" aria-label="football (371 items)">football</a> <a href="http://news.sportslogos.net/tag/hockey/" class="tag-cloud-link tag-link-226 tag-link-position-15" style="font-size: 21.096774193548pt;" aria-label="hockey (471 items)">hockey</a> <a href="http://news.sportslogos.net/tag/houston-astros/" class="tag-cloud-link tag-link-230 tag-link-position-16" style="font-size: 9.3548387096774pt;" aria-label="houston astros (42 items)">houston astros</a> <a href="http://news.sportslogos.net/tag/major-league-baseball/" class="tag-cloud-link tag-link-53 tag-link-position-17" style="font-size: 14.774193548387pt;" aria-label="major league baseball (127 items)">major league baseball</a> <a href="http://news.sportslogos.net/tag/major-league-soccer/" class="tag-cloud-link tag-link-687 tag-link-position-18" style="font-size: 9.6935483870968pt;" aria-label="major league soccer (45 items)">major league soccer</a> <a href="http://news.sportslogos.net/tag/milb/" class="tag-cloud-link tag-link-295 tag-link-position-19" style="font-size: 16.241935483871pt;" aria-label="milb (174 items)">milb</a> <a href="http://news.sportslogos.net/tag/milwaukee-brewers/" class="tag-cloud-link tag-link-55 tag-link-position-20" style="font-size: 8.1129032258065pt;" aria-label="milwaukee brewers (32 items)">milwaukee brewers</a> <a href="http://news.sportslogos.net/tag/minor-league-baseball/" class="tag-cloud-link tag-link-300 tag-link-position-21" style="font-size: 14.209677419355pt;" aria-label="minor league baseball (115 items)">minor league baseball</a> <a href="http://news.sportslogos.net/tag/mlb-2/" class="tag-cloud-link tag-link-307 tag-link-position-22" style="font-size: 21.096774193548pt;" aria-label="mlb (471 items)">mlb</a> <a href="http://news.sportslogos.net/tag/mls-2/" class="tag-cloud-link tag-link-309 tag-link-position-23" style="font-size: 11.612903225806pt;" aria-label="mls (67 items)">mls</a> <a href="http://news.sportslogos.net/tag/national-basketball-association/" class="tag-cloud-link tag-link-318 tag-link-position-24" style="font-size: 10.483870967742pt;" aria-label="national basketball association (53 items)">national basketball association</a> <a href="http://news.sportslogos.net/tag/national-football-league/" class="tag-cloud-link tag-link-319 tag-link-position-25" style="font-size: 12.290322580645pt;" aria-label="national football league (77 items)">national football league</a> <a href="http://news.sportslogos.net/tag/nba-2/" class="tag-cloud-link tag-link-324 tag-link-position-26" style="font-size: 19.967741935484pt;" aria-label="nba (371 items)">nba</a> <a href="http://news.sportslogos.net/tag/ncaa-2/" class="tag-cloud-link tag-link-327 tag-link-position-27" style="font-size: 18.048387096774pt;" aria-label="ncaa (251 items)">ncaa</a> <a href="http://news.sportslogos.net/tag/new-logo/" class="tag-cloud-link tag-link-338 tag-link-position-28" style="font-size: 12.290322580645pt;" aria-label="new logo (77 items)">new logo</a> <a href="http://news.sportslogos.net/tag/new-uniform/" class="tag-cloud-link tag-link-343 tag-link-position-29" style="font-size: 13.306451612903pt;" aria-label="new uniform (94 items)">new uniform</a> <a href="http://news.sportslogos.net/tag/new-uniforms/" class="tag-cloud-link tag-link-344 tag-link-position-30" style="font-size: 8.2258064516129pt;" aria-label="new uniforms (33 items)">new uniforms</a> <a href="http://news.sportslogos.net/tag/new-york-mets/" class="tag-cloud-link tag-link-353 tag-link-position-31" style="font-size: 10.032258064516pt;" aria-label="new york mets (48 items)">new york mets</a> <a href="http://news.sportslogos.net/tag/nfl-2/" class="tag-cloud-link tag-link-358 tag-link-position-32" style="font-size: 18.048387096774pt;" aria-label="nfl (252 items)">nfl</a> <a href="http://news.sportslogos.net/tag/nhl/" class="tag-cloud-link tag-link-359 tag-link-position-33" style="font-size: 19.403225806452pt;" aria-label="nhl (331 items)">nhl</a> <a href="http://news.sportslogos.net/tag/nike/" class="tag-cloud-link tag-link-633 tag-link-position-34" style="font-size: 8.1129032258065pt;" aria-label="nike (32 items)">nike</a> <a href="http://news.sportslogos.net/tag/olympics-2/" class="tag-cloud-link tag-link-376 tag-link-position-35" style="font-size: 8.1129032258065pt;" aria-label="olympics (32 items)">olympics</a> <a href="http://news.sportslogos.net/tag/phantom-champions/" class="tag-cloud-link tag-link-391 tag-link-position-36" style="font-size: 10.822580645161pt;" aria-label="phantom champions (56 items)">phantom champions</a> <a href="http://news.sportslogos.net/tag/phantom-champs/" class="tag-cloud-link tag-link-990 tag-link-position-37" style="font-size: 8.9032258064516pt;" aria-label="phantom champs (38 items)">phantom champs</a> <a href="http://news.sportslogos.net/tag/phantom-merchandise-2/" class="tag-cloud-link tag-link-392 tag-link-position-38" style="font-size: 11.161290322581pt;" aria-label="phantom merchandise (61 items)">phantom merchandise</a> <a href="http://news.sportslogos.net/tag/pittsburgh-pirates/" class="tag-cloud-link tag-link-398 tag-link-position-39" style="font-size: 8.7903225806452pt;" aria-label="pittsburgh pirates (37 items)">pittsburgh pirates</a> <a href="http://news.sportslogos.net/tag/soccer-2/" class="tag-cloud-link tag-link-442 tag-link-position-40" style="font-size: 16.016129032258pt;" aria-label="soccer (164 items)">soccer</a> <a href="http://news.sportslogos.net/tag/super-bowl-2/" class="tag-cloud-link tag-link-457 tag-link-position-41" style="font-size: 8.6774193548387pt;" aria-label="super bowl (36 items)">super bowl</a> <a href="http://news.sportslogos.net/tag/throwback-uniforms/" class="tag-cloud-link tag-link-474 tag-link-position-42" style="font-size: 8.7903225806452pt;" aria-label="throwback uniforms (37 items)">throwback uniforms</a> <a href="http://news.sportslogos.net/tag/toronto-blue-jays/" class="tag-cloud-link tag-link-478 tag-link-position-43" style="font-size: 10.370967741935pt;" aria-label="toronto blue jays (51 items)">toronto blue jays</a> <a href="http://news.sportslogos.net/tag/toronto-maple-leafs/" class="tag-cloud-link tag-link-479 tag-link-position-44" style="font-size: 8.6774193548387pt;" aria-label="toronto maple leafs (36 items)">toronto maple leafs</a> <a href="http://news.sportslogos.net/tag/toronto-raptors/" class="tag-cloud-link tag-link-480 tag-link-position-45" style="font-size: 9.241935483871pt;" aria-label="toronto raptors (41 items)">toronto raptors</a></div></div></div></div></div></div><div id="footer_holder"><div id="footer" style="background:#262626"><div class="column_1"><div id="text-4" class="widget"><div class="textwidget"><a href="http://www.sportslogos.net"><img src="http://content.sportslogos.net/slnetnews-footer.png" style="border:none"></a></div></div></div><div class="column_2"><div id="text-7" class="widget"><div class="heading"><h5>SportsLogos.Net</h5></div><div class="textwidget"><ul><li><a href="http://www.sportslogos.net">SportsLogos.Net Home</a></li><li><a href="http://www.sportslogos.net/sport.php?id=2">Baseball Logos & Uniforms</a></li><li><a href="http://www.sportslogos.net/sport.php?id=3">Basketball Logos & Uniforms</a></li><li><a href="http://www.sportslogos.net/sport.php?id=4">Football Logos & Uniforms</a></li><li><a href="http://www.sportslogos.net/sport.php?id=1">Hockey Logos & Uniforms</a></li><li><a href="http://www.sportslogos.net/sport.php?id=6">College & NCAA Logos</a></li><li><a href="http://news.sportslogos.net/guest-posts/">Guest Posts</a></li></ul></div></div></div><div class="column_3"><div id="lt_social_icons-2" class="widget"><div class="heading"><h5>Social</h5></div><ul id="social_icons"><li><a href="http://www.twitter.com/sportslogosnet"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/twitter_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Twitter</span></a></li><li><a href="http://www.facebook.com/sportslogos.net"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/facebook_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Facebook</span></a></li><li><a href="http://news.sportslogos.net?feed=rss2"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/rss_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">RSS Feed</span></a></li><div class="hideobject"><li><a href="http://www.vimeo.com/"><img src="http://news.sportslogos.net/wp-content/themes/broadcast-lite/images/vimeo_social_icon.png" width="28" height="28" class="socialimg imgf"/><span class="socialtext">Vimeo</span></a></li></div></ul></div></div><div class="column_4"><div id="text-6" class="widget"><div class="heading"><h5>Contacting SportsLogos.Net</h5></div><div class="textwidget"><ul><li><a href="mailto:ccreamer@sportslogos.net">Chris Creamer, Publisher: ccreamer@sportslogos.net</a></li><li><a href="mailto:logos@sportslogos.net">New Logo submissions: logos@sportslogos.net</a></li><li><a href="mailto:media@sportslogos.net">Media inquiries: media@sportslogos.net</a></li></ul></div></div></div></div></div><div id="copyright_holder"><div class="copyright"><div class="left">&copy; 2011 Broadcast. All Rights Reserved.</div><div class="right">Powered by Wordpress. Designed by<a href="http://londonthemes.com/index.php?themeforest=true"> Skyali</a></div></div></div> <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'sportslogosnetnews';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type='text/javascript' src='http://news.sportslogos.net/wp-includes/js/wp-embed.min.js?ver=4.8'></script> </body></html>